Installation and environment

What is the minimal go version required?

Our general policy is that we support the two latest go versions.

That being said, as of Dec. 2017, our CI engines currently run all tests on go 1.7, on Linux and Windows platforms.

You should be able to build with go 1.6, but we won't proceed to changes in order to maintain backward compatibility with 1.6.

Originally from issue #636.


Back to all contributions

results matching ""

    No results matching ""